Interskill Learning Mainframe Training

770-872-4278

The Online Mainframe Training Specialists
Search   Course Catalog   Live Chat!  
Return to Knowledge Base

Google Chrome Compatibility

Google Chrome version 29 or higher is supported as long as the items below are followed.

  • Perform the Interskill Browser test to check your browser is supported.
  • Your browser must support an Adobe Flash Plugin and have the Flash Plugin Enabled on the browser.
  • In addition to enabling the Adobe Flash Plugin, you must also ALLOW the plugin to run on the particular site you are visiting. Click here for more information.
  • The most current version of the Java client plugin for your browser must be present for most courses.
  • Java Script must be enabled on your browser.
  • Turn off your browser's pop-up blocker.
  • If your company network uses a proxy server or other type of web/URL security filters, please add our website to your whitelist so it is not filtered.